Welcome to the ozgolf.net forums.
Donate Now Goal amount for this year: 1000 AUD, Received: 530 AUD (53%)
**** Please donate to the Toowoomba Hospital Foundation as part of the Leon Treadwell Memorial Charity Day ****

Note: If you would like to avoid Paypal from getting their cut, either make a paypal payment to andyp@ozgolf.net as a "Gift", or PM AndyP for OZgolf's bank account details.

+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Senior Member Touring Pro (Nationwide Tour)
    Join Date
    Jan 21, 2006
    Location
    Sydney
    Posts
    2,129

    Default "Leave Page?" popup

    I've just started getting a popup message asking if I want to leave the page whenever I try to reply to a post or a PM.

    Using Firefox 91.10.0esr (32-bit) on Windows 10 Pro on my work laptop and neither can be updated.
    Last edited by AndyP; 8th June 2022 at 09:39 AM.

  2. #2
    Site Owner Golf Hall of Fame Inductee
    Join Date
    Apr 28, 2004
    Location
    Brisbane
    Posts
    43,195

    Default

    I'm getting this too, and I haven't changed anything to trigger this. I'll look into it. For now, just confirm that you want to leave the page.

  3. #3
    Senior Member Touring Pro (Nationwide Tour)
    Join Date
    Jan 21, 2006
    Location
    Sydney
    Posts
    2,129

    Default

    Quote Originally Posted by AndyP View Post
    I'm getting this too, and I haven't changed anything to trigger this. I'll look into it. For now, just confirm that you want to leave the page.
    No I was just hitting the reply button.

    I'm not sure it's this site's problem as I just got the same popup on another site.

    I'll google it and see if it's a browser problem.

  4. #4
    Site Owner Golf Hall of Fame Inductee
    Join Date
    Apr 28, 2004
    Location
    Brisbane
    Posts
    43,195

    Default

    Quote Originally Posted by pt73 View Post
    No I was just hitting the reply button.
    Yes, that's what I'm saying. I get the same pop-up as you. But administratively I have not changed any of the forum settings recently.

  5. #5
    Senior Member Touring Pro (Nationwide Tour)
    Join Date
    Jan 21, 2006
    Location
    Sydney
    Posts
    2,129

    Default

    That's what I thought, I found a possible solution so I'll see if that works.

    It did and below is what I did:

    https://support.mozilla.org/en-US/questions/1067058

  6. #6
    Site Owner Golf Hall of Fame Inductee
    Join Date
    Apr 28, 2004
    Location
    Brisbane
    Posts
    43,195

    Default

    pt73, this might have gone away by itself. I'm not experiencing the pop-up anymore, so maybe the server hosts addressed the issue. The workaround that you are using may have a negative impact.

    If anyone else is getting it, please let me know.

  7. #7
    Site Owner Golf Hall of Fame Inductee
    Join Date
    Apr 28, 2004
    Location
    Brisbane
    Posts
    43,195

    Default

    pt73, I recommend changing the setting back and trying again. I believe that this issue has resolved itself.


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Strange places you have posted from
    By Webster in forum 19th Hole
    Replies: 144
    Last Post: 23rd June 2022, 02:34 AM
  2. Today's strange game
    By Jake peralta in forum What did you shoot this week?
    Replies: 2
    Last Post: 1st May 2018, 05:31 AM
  3. Congrats Scott Strange.
    By gazgolf1 in forum Tour Talk
    Replies: 10
    Last Post: 20th April 2009, 10:06 AM
  4. Strange headlines
    By Courty in forum 19th Hole
    Replies: 2
    Last Post: 24th August 2007, 11:13 AM
  5. Ebay - does this sound strange
    By amanda in forum 19th Hole
    Replies: 2
    Last Post: 22nd September 2004, 09:26 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
Back to top